Okay
  Public Ticket #1254019
Configuration doesn't work properly
Closed

Comments

  • Pien van den Bosch started the conversation

    More than a week ago I have bought the theme in ModX Wanchai. I love the theme. The installation was allright. I have some problems.

    The problems are:

    • When I was working with the theme I changed the color in de Configuration. It didn’t work. 
    • The Pattern Overlay also didn’t work.
    • The slider images are very dark. How can I make them lighter. The original images are not very dark, but when I put it into the slider they are looking very dark.
    • When clearing the cache is said: lessCSS Snippet is missing. But the snippet lessCSS is there in the Elements/snippets.

    I made a new install of everything; ModX and the package and the Database, The second time I got the same problems.

    When clearing the cache is said: lessCSS Snippet is missing. But the snippet lessCSS is in the Elements/snippets

    So what can I do to make it working. I hope you can help me with this problem.

  •  5
    Theme replied

    Hi there. What are the versions of your CSSSweet plugin and lessCSS plugin? When you installed the theme, did you update CSSSweet plugin? For the lessCSS snippet, can you try removing it and then installing it through MODX' package management system? More details of the lessCSS plugin can be found at https://modx.com/extras/package/lesscss.

  • Pien van den Bosch replied

    Hi,

    No, I didn't upgrade the CSSSweet plugin after the install.  The version of the  CSSSweet plugin is 1.0.1-beta1.

    Ofcourse, I did remove the lessCSS snippet en did install it again through MODX' package management system. After caching the system it still says it is missing. The version is 1.3-pl.

  •  5
    Theme replied

    Based on the information given, we are not able provide further solutions at this point. You'll need to give us access to the backend of your website before we can understand more accurately what's causing the problem.

  •   Pien van den Bosch replied privately
  • Pien van den Bosch replied

    Is it possible to have a Editor that is working. I tried to install the editor TinyMCE Rich Text Editor, but in the page Contact the icon wasn't showing at all. It disappeared after I put in the code.

  •  5
    Theme replied

    Hi there. We will get back to you once we are able to understand more accurately what is causing the problem of LessCSS mentioned previously.

  •   Pien van den Bosch replied privately
  •   Pien van den Bosch replied privately